Jump to content


Photo

How is the site running for you?


  • Please log in to reply
74 replies to this topic

#1 craig

craig

    Site Owner

  • Administrators
  • 52,399 posts

Posted 26 August 2013 - 04:27 PM

I just made a change to how the server handles traffic and would like feedback on how it is performing. If you experience any issues, please let me know.

 

 



#2 black dog

black dog

    Sooty is watching YOU!

  • Members (over 1000 posts)
  • 70,972 posts

Posted 26 August 2013 - 04:51 PM

Fine in Dugland at the moment...... check.


tumblr_mkp6pdRTLW1qbxi45o8_500.gif

Be who you are and say what you feel, because those who mind don't matter and those who matter don't mind!


#3 Lord Bastion

Lord Bastion

    Football Legend

  • Members (over 1000 posts)
  • 33,289 posts

Posted 26 August 2013 - 05:10 PM

Ticketyboo

#4 Hoopz

Hoopz

    Happily Dappily

  • Members (over 1000 posts)
  • 39,744 posts

Posted 26 August 2013 - 05:14 PM

All good in ala hood
Diehard Liberal , don't detest thon player detest thon game.

#5 Grumpy Old Man

Grumpy Old Man

    Bah Humbug!

  • Members
  • 10,827 posts

Posted 26 August 2013 - 05:25 PM

No problems so far here.


When all’s said and done it’s only a game.

#6 JHR

JHR

    Football Legend

  • Members
  • 6,289 posts

Posted 26 August 2013 - 05:28 PM

Running well....is it slightly faster ? or am I imagining it



#7 craig

craig

    Site Owner

  • Administrators
  • 52,399 posts

Posted 26 August 2013 - 05:49 PM

Fine in Dugland at the moment...... check.

 

 

Ticketyboo

 

 

All good in ala hood

 

 

No problems so far here.

thanks



#8 cmon norn iron

cmon norn iron

    A living legend

  • Members (over 1000 posts)
  • 19,466 posts

Posted 26 August 2013 - 05:51 PM

Very fast for me,keep it as it is now :thumbup:


Northern%20Ireland.gif

British Champions......33 years and counting Manchester Utd........20 times and counting


#9 craig

craig

    Site Owner

  • Administrators
  • 52,399 posts

Posted 26 August 2013 - 05:51 PM

Running well....is it slightly faster ? or am I imagining it

it should be slightly faster. During the life of the site I had the pages delivered using this technology before, but I removed it, because I didn't understand it well enough. I'm willing to take the plunge again and work through any issues that occur. Each page should load faster, as well as the server being able to handle many more visitors. 


  • JHR likes this

#10 craig

craig

    Site Owner

  • Administrators
  • 52,399 posts

Posted 26 August 2013 - 05:51 PM

Very fast for me,keep it as it is now :thumbup:

it is lightening fast, or at least appears to be, to me. That could be for a number of reasons - one of which might be my change.



#11 dafcchris

dafcchris

    Veteran

  • Members
  • 1,015 posts

Posted 26 August 2013 - 06:18 PM

its clinical perfection  :)


We are Dunfermline this kingdom is ours!


#12 craig

craig

    Site Owner

  • Administrators
  • 52,399 posts

Posted 26 August 2013 - 06:20 PM

its clinical perfection  :)

:thumbup:



#13 Elchappy

Elchappy

    bought the T shirt

  • Members (over 1000 posts)
  • 6,466 posts

Posted 26 August 2013 - 06:29 PM

going like a train Craig!



#14 Maverick

Maverick

    International

  • Members
  • 496 posts

Posted 26 August 2013 - 07:03 PM

quicker than usain bolt on speed..



#15 craig

craig

    Site Owner

  • Administrators
  • 52,399 posts

Posted 26 August 2013 - 07:05 PM

quicker than usain bolt on speed..

now that is fast



#16 Guest_Goanjock_*

Guest_Goanjock_*
  • Guests

Posted 26 August 2013 - 07:07 PM

It is working a lot better than it was as previously it took me ages to make a post



#17 craig

craig

    Site Owner

  • Administrators
  • 52,399 posts

Posted 26 August 2013 - 07:08 PM

It is working a lot better than it was as previously it took me ages to make a post

I don't think the speed of making a post will be affected by my change. Unless restarting the service speeded it up.



#18 Guest_Goanjock_*

Guest_Goanjock_*
  • Guests

Posted 26 August 2013 - 07:22 PM

I don't think the speed of making a post will be affected by my change. Unless restarting the service speeded it up.

If I was using the reply box at the bottom of the page it was take ages to first save the post when I first hit the post button and then I would have to hit post again for it to be actually posted. It has been working fine tonight so far though.



#19 craig

craig

    Site Owner

  • Administrators
  • 52,399 posts

Posted 26 August 2013 - 07:30 PM

If I was using the reply box at the bottom of the page it was take ages to first save the post when I first hit the post button and then I would have to hit post again for it to be actually posted. It has been working fine tonight so far though.

I think that is just because I have restarted the website service. It's a bit like restarting your PC after months of it being on. If it has speeded up posting, that is worth knowing, because I will restart it more often.

 

The big difference my change would have made was for page load time.



#20 craig

craig

    Site Owner

  • Administrators
  • 52,399 posts

Posted 26 August 2013 - 07:30 PM

If I was using the reply box at the bottom of the page it was take ages to first save the post when I first hit the post button and then I would have to hit post again for it to be actually posted. It has been working fine tonight so far though.

you should let me know if you ever have issues with the site






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users