Jump to content


Photo

Video player has been removed


  • Please log in to reply
3 replies to this topic

#1 craig

craig

    Site Owner

  • Administrators
  • 52,399 posts

Posted 21 October 2014 - 05:46 PM

I have removed the video player from the front page of the forum. It looked like the videos hadn't been updated in ages, so I would rather not have it there. It can return if loads of you used it, but I doubt that's the case.



#2 black dog

black dog

    Sooty is watching YOU!

  • Members (over 1000 posts)
  • 70,972 posts

Posted 21 October 2014 - 06:31 PM

I have removed the video player from the front page of the forum. It looked like the videos hadn't been updated in ages, so I would rather not have it there. It can return if loads of you used it, but I doubt that's the case.

 

I thought this was something to do with you telling us that you had eventually disposed with your Betamax machine....... ;)


tumblr_mkp6pdRTLW1qbxi45o8_500.gif

Be who you are and say what you feel, because those who mind don't matter and those who matter don't mind!


#3 black dog

black dog

    Sooty is watching YOU!

  • Members (over 1000 posts)
  • 70,972 posts

Posted 24 October 2014 - 08:12 AM

Is it just me or do other members find there are less delays in moving from post to post since the removal of the video?


tumblr_mkp6pdRTLW1qbxi45o8_500.gif

Be who you are and say what you feel, because those who mind don't matter and those who matter don't mind!


#4 craig

craig

    Site Owner

  • Administrators
  • 52,399 posts

Posted 24 October 2014 - 05:04 PM

Is it just me or do other members find there are less delays in moving from post to post since the removal of the video?

The video was only on the front page. Are you referring to moving to and from the front page?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users